Regional Settings GPO and the red lines

Microsoft made an awesome setting for regional settings, but it doesn’t work. Although I did set up it correctly ( I thought ), the settings weren’t applied.

I already saw those wicked red lines on the bottom of the field settings, but I ignored it. NEVER EVER ignore it ;)

By default al settings are “not applied” ( red line ). When you press F6 the bar becomes green and your setting will be applied! With F7 you can disable it. That’s it!

BridgeAggregation, Etherchannel & Trunk

H3C, Cisco and HP. They all have different names for bundling two or more interfaces to act as one.

Below a simple config for each of the network switches to use

h3c  ( dynamic = LACP ):

interface Bridge-Aggregation6
  link-aggregation mode dynamic

interface GigabitEthernet1/0/11
 port link-aggregation group 6

interface GigabitEthernet1/0/12
port link-aggregation group 6

interface Bridge-Aggregation6
description Uplink-CORE
port link-type trunk
undo port trunk permit vlan 1
port trunk permit vlan 2700 to 2799

Cisco ( active = LACP )

interface Port-channel3
switchport mode trunk

interface GigabitEthernet0/47
channel-group 3 mode active

interface GigabitEthernet0/48
channel-group 3 mode active

interface Port-channel3
switchport mode trunk
description UPLINK-H3C
switchport trunk allowed vlan 300-399,509

HP:

trunk 23-24 Trk1 LACP

Disabling Redirected Printers on printserver 2008 R2

I noticed when i logged on to my printserver using RDP there were a lot of printers coming up. Showed up as (redirected 3). I know i can disable it on the client but then all the system administrators should do that everytime when they log on to the print server. You can disable it on the server itself. The best way to do this is to make a GPO and set the following setting : Enabled

If you want to do it the wrong way, you can use GPEDIT.msc

Computer Configuration > Administrative Templates > Windows Components > Remote Desktop Services > Remote Desktop Session Host > Printer Redirection > Do not allow client printer redirection

Setting a default printer with GPO

 

This one is pretty simple but the way we managed our printers made it a little harder. We deploy our printers with GPO using a machine setting. Students can only print to the printer in that room, a fool proof print-and-run-to-printer system.

If you use machine policy’s you can’t set the default printer. Default printer setting is a user policy setting.

Imagine a room with 2 printers, a high-volume B/W printer and an expensive-per-print Color machine. You want both pushed to the computers in that room ( Computers in an OU ), but you want the high-volume printer as default. You can make a new policy with the following settings:

You place your policy on an OU with machines. To use the user settings you need to enable User Group Policy loopback processing mode.

At the printer settings, enable: Set this printer as default printer.

printer1

 

Configuring HP MSA San to add VDISK

Adding a VDisk to a HP SAN, in this case a HP2312, is fairly easy.

– Add physical disks in the empty slot
– Login to the web management interface
– Click on Vdisks and go to Provisioning – Create VDISK
– Use RAID 5 if you need the space, Use RAID 10 if you need the space. Both are fault tolerant.  Best thing here is to use a spare disk if you want to be really save. The spare disk will activate if one of the raid disk fails and will take the role of that disk. So you can buy a new disk to use as a spare.

– Create the VDISK and after that create a Volume on that disk.
– If you want to use the disk immediately on your environment, if it is a directly connected Server or a HyperVisor you can choose to use Online initialization. It takes longer to initialize than offline initialization. Probably the performance of that disk is degraded until it is finished.
– You need to MAP the Volume to the ports of the MSA. You can choose to use all ports.

SAN01-

– The host machine will now see your disk

– With VMware ESX, go to Host – Configuration – Storage. Choose Add Storage en follow the wizard to add the new disk.esx-storage

– In Windows Server you can go to disk manager and mark the disk as online, then initialize the disk and create a volume on it.

diskmanager